TP-LINK TL-WN951N - низкая скорость на Windows 8

Беспроводной сетевой адаптер на шине PCI серии N, до 300Мбит/с
Правила форума
Новогодняя акция!
IceCool
Сообщения: 10
Зарегистрирован: 04 фев 2012, 22:47

TP-LINK TL-WN951N - низкая скорость на Windows 8

Сообщение IceCool » 21 ноя 2012, 12:37

Аппаратная версия устройства: V1
Ваша страна: Россия
Ваша операционная система: Windows 8 Pro 64
Здравствуйте
После установки Windows 8 упала скорость с 20-25Мб до 5-10Мб. Драйвера на карту Windows поставила свои. В диспетчере устройств адаптер именуется "Qualcomm Acheros AR5008X Wireless Network Adapter". Драйвера с сайта, которые для Семерки, Windows ставить не хочет, пишет, что самые правильные и красивые драйвера уже стоят.
Подскажите какие настройки подкрутить, чтоб скорость не резалась?
IceCool
Сообщения: 10
Зарегистрирован: 04 фев 2012, 22:47

Re: TP-LINK TL-WN951N - низкая скорость на Windows 8

Сообщение IceCool » 21 ноя 2012, 12:49

Только что на acheros.cz нашел драйвера на AR5008 за август 2012. В Винде сейчас июльские драйвера. Теперь она не отвертится.
IceCool
Сообщения: 10
Зарегистрирован: 04 фев 2012, 22:47

Re: TP-LINK TL-WN951N - низкая скорость на Windows 8

Сообщение IceCool » 21 ноя 2012, 23:36

Драйвер удалось обновить только вручную, указав папку и выбрав устройство из списка. Автоматом Винда опять отказалась ставить дрова из указанного места... Не помогло. Как было 10Мб, так и осталось. При этом аплоад 30Мб. Хрень какая-то. Нужна помощь :(
npopok
Сообщения: 142
Зарегистрирован: 24 ноя 2011, 14:05
Страна: Россия
Откуда: 123
Контактная информация:

Re: TP-LINK TL-WN951N - низкая скорость на Windows 8

Сообщение npopok » 22 ноя 2012, 12:16

На какой скорости само подключение-то происходит? Может там с 300мбит/с стало 54 (хотя и даже на 54 может быть порядка 20мбит/с реальной скорости)?
за плечами 3 года настройки tp-link'ов
IceCool
Сообщения: 10
Зарегистрирован: 04 фев 2012, 22:47

Re: TP-LINK TL-WN951N - низкая скорость на Windows 8

Сообщение IceCool » 23 ноя 2012, 01:11

Подключение на 300Мб/с. RSSI - 68 dBm. На моем канале, кроме меня, никого нет.
zgogilava
Сообщения: 16
Зарегистрирован: 25 мар 2012, 12:13

Re: TP-LINK TL-WN951N - низкая скорость на Windows 8

Сообщение zgogilava » 24 ноя 2012, 20:12

Тоже самое и у меня, в 7-ке 45-50 мб/с. а вот в 8-ке 10-15 мб/с.
IceCool
Сообщения: 10
Зарегистрирован: 04 фев 2012, 22:47

Re: TP-LINK TL-WN951N - низкая скорость на Windows 8

Сообщение IceCool » 25 ноя 2012, 16:52

Поставил на старый винт Семерку - получил назад свои 25Мб.
Взял на пробу WDN4800 - те-же яйца вид сбоку. Скорость в районе 10Мб.

Драйвера? Не, не слышали.
Μῶμος
Сообщения: 2
Зарегистрирован: 17 сен 2013, 21:22
Контактная информация:

Re: TP-LINK TL-WN951N - низкая скорость на Windows 8

Сообщение Μῶμος » 17 сен 2013, 21:36

не решили вопрос?
Tolian77
Сообщения: 2
Зарегистрирован: 24 май 2015, 18:27
Страна: Россич

Re: TP-LINK TL-WN951N - низкая скорость на Windows 8

Сообщение Tolian77 » 24 май 2015, 18:33

Аппаратная версия устройства: V1
Ваша страна: Россия
Ваша операционная система: Windows 10

Пожалуйста дайте нормальные драйвера ни на Win 8 ни на Win 10 нормально не работает, скорость даун 10мбит аплоад 30мбит, ничем не лечится, очень мешает работать!подключение типа на скорости 150мбит!
На win 7 работало сносно, но возвратиться не могу.
Goodwin
Модератор
Модератор
Сообщения: 3450
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: TP-LINK TL-WN951N - низкая скорость на Windows 8

Сообщение Goodwin » 25 май 2015, 15:10

Аппаратная версия v1 - очень старая.
Попробуйте драйвер
https://www.atheros.cz/atheros-wireless ... 6&system=8

Release: 2014-12-22 [December '14]
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

Вернуться в «TL-WN951N»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость