нужен драйвер на linux-kernel-4.4

Гигабитный сетевой адаптер на шине PCIe
sergey.artemev
Сообщения: 2
Зарегистрирован: 06 июн 2016, 15:17

нужен драйвер на linux-kernel-4.4

Сообщение sergey.artemev » 06 июн 2016, 15:20

сабж.
Goodwin
Модератор
Модератор
Сообщения: 3487
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: нужен драйвер на linux-kernel-4.4

Сообщение Goodwin » 07 июн 2016, 11:47

Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!
sergey.artemev
Сообщения: 2
Зарегистрирован: 06 июн 2016, 15:17

Re: нужен драйвер на linux-kernel-4.4

Сообщение sergey.artemev » 08 июн 2016, 07:57

Goodwin писал(а):тыц

Скачал версию "LINUX driver for kernel 3.x and 2.6.x and 2.4.x", поставил. lsmod и modinfo говорит что драйвер установлен версии 8.042.00-NAPI, но lspci всё равно говорит что у меня какой то непонятный "03:00.0 Ethernet controller: NCube Device 8168 (rev 06)" и в ifconfig -a нет нужного адаптера.
Goodwin
Модератор
Модератор
Сообщения: 3487
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: нужен драйвер на linux-kernel-4.4

Сообщение Goodwin » 15 июн 2016, 16:57

других драйверов и информации у нас к сожалению нет
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

Вернуться в «TG-3468»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость