Проблемы при подключении к сети интернет

Беспроводной маршрутизатор на базе технологии eXtended Range (со съемной антенной), до 54Мбит/с
Goodwin
Модератор
Модератор
Сообщения: 3440
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Проблемы при подключении к сети интернет

Сообщение Goodwin » 06 июн 2011, 16:55

Если ваше устройство не подключается к сети интернет, пожалуйста заполните следующую форму перед обращением:

1. Hardware версия устройства (посмотреть можно в статусе, либо на коробке)
2. Версия прошивки (смотреть там же)
3. Ваша страна.
4. Название провайдера.
5. Тип подключения (например PPTP\L2TP\PPPoE\dynamic ip)

Если вы испытываете проблемы подключения непосредственно к роутеру, пожалуйста, максимально подробно опишите ситуацию(когда возникла проблема) и настройки (роутера и компьютера).


Добавьте скриншот настроек Network - WAN.
Также обязательно выложить содержимое LOG файла. Это можно сделать, если зайти в меню роутера System Tools - System LOG, нажать SAVE LOG и содержимое этого лога выложить здесь.

Первичные сообщения без данной формы не рассматриваются и удаляются.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!
amandra
Сообщения: 1
Зарегистрирован: 03 янв 2012, 18:12

Проблемы при подключении к сети интернет Vista Home Premium

Сообщение amandra » 03 янв 2012, 19:52

1. версия устройства WR541G/542G v7 0815311C
2. прошивка 4.5.4 Build 100316 Rel.59756n
3. страна Россия
4. провайдер дом.ру
5. Тип подключения PPPoE

ноутбук с XP SP3 через Wi Fi подключается, соединение с интернет работает
ноутбук с vista home premium через проводное соединение подключается, интернет работает,
ноутбук с vista home premium при подключении через Wi Fi получает IP адрес, при этом роутер не пингуется, в "центр управления сетями и общим доступом" подключение к интернет отсутствует

ноут----------неопознанная сесть--------x--------интернет
доступ "только локальная сеть"
в чем может быть проблема?
GPS

Re: Проблемы при подключении к сети интернет Vista Home Prem

Сообщение GPS » 11 янв 2012, 11:20

amandra писал(а):1. версия устройства WR541G/542G v7 0815311C
2. прошивка 4.5.4 Build 100316 Rel.59756n
3. страна Россия
4. провайдер дом.ру
5. Тип подключения PPPoE

ноутбук с XP SP3 через Wi Fi подключается, соединение с интернет работает
ноутбук с vista home premium через проводное соединение подключается, интернет работает,
ноутбук с vista home premium при подключении через Wi Fi получает IP адрес, при этом роутер не пингуется, в "центр управления сетями и общим доступом" подключение к интернет отсутствует

ноут----------неопознанная сесть--------x--------интернет
доступ "только локальная сеть"
в чем может быть проблема?


В состоянии беспроводного сетевого подключения - Сведения, какой именно IPv4 получает ноутбук ?
Попробуйте статично забить (например 192.168.1.200 маска 255.255.255.0 шлюз 192.168.1.1 (адрес роутера), днс 192.168.1.1 и 8.8.8.8)
kylroma
Сообщения: 1
Зарегистрирован: 07 сен 2013, 19:14
Страна: Украина

Re: Проблемы при подключении к сети интернет

Сообщение kylroma » 07 сен 2013, 19:19

1. Hardware Version: WR541G/542G v7 08118989
2. Firmware Version: 4.7.13 Build 101203 Rel.42256n
3. Украина
4. Бриз
5. PPTP и PPPoE

Здравствуйте. Мой провайдер сейчас использует 2 вида подключения: PPTP и PPPoE (даёт больше скорости по интернету). По РРТР всё отлично. А вот PPPoE с проблемами. Если я сейчас подключён к РРТР и в настройках роутера я подключаюсь к PPPoE, то всё нормально. Но если роутер выключить и включить, то больше к PPPoE он подключиться не может. Ни сам, ни если я зайду в настройки и попробую жать кнопку коннекта. Спрашивал у других пользователей, у них всё нормально. Значит дело в роутере. Пробовал подключать PPPoE и Dual Access - одинаково реагирует. Пробовал разные прошивки, полностью сбивал настройки. Если возможность как-то исправить это?

Вернуться в «TL-WR542G»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость