DoS protection не дает интернет при использовании nTorrent

Кабельный/DSL маршрутизатор для дома и малого офиса, 4 LAN-порта
Sutygin.Alex
Сообщения: 1
Зарегистрирован: 06 авг 2014, 11:39
Страна: Россия

DoS protection не дает интернет при использовании nTorrent

Сообщение Sutygin.Alex » 06 авг 2014, 11:51

Аппаратная версия устройства: TL-R460 v5 081C3114
Версия прошивки: 4.8.9 Build 110511 Rel.36084n
Ваша страна: Россия
Название провайдера: Дом.ру
Тип подключения: PPPoE
Скорость по тарифу: 100 МБит/с
Если наблюдаются разрывы, то как часто?: при использовании nTorrent
Наблюдается проблема, когда нет нагрузки?: Нет
Что пишется в статусе Вашего подключения при проблеме?: Нет интернета
Наблюдается ли проблема при подключении без роутера?: Нет
Ваша операционная система: Windows 7
Антивирусные программы и фаерволы: Avast

Приветствую.

Имею домашнюю сеть:
1. Роутер TP-Link TL-R460
2. Dell PowerEdge T20 (Windows Server 2012 R2)
3. PC (Windows 7)

DHCP выключен на роутере, на сервере, вообще не настраивался.
IP указаны вручную, по стандартной 192,168,*,*

Вчера началось творится что-то странное, а именно:
при запуске nTorrent на РС наблюдаю как, в течение минуты, падает скорость скачивания и после этого вообще пропадает интернет на РС. Сначала подумал, что роутер виноват, но подключаюсь по RPD к серверу и вижу, что у него выход в интернет есть. Сервером подключаюсь к страничке роутера без проблем, в системных тулзах роутера пингую yandex.ru - всё нормально. Подключаюсь РС к страничке роутера без проблем, так же пинг yandex.ru проходит нормально. На РС Диагностика неполадок сети пишет мне "все настройки правильные, но microsoft.com не отвечает".
Вытаскиваю сетевой кабель РС из роутера и втыкаю обратно - эффекта нет.
Перезагружаю комп, перезагружаю роутер - эффекта нет.
На РС ставлю "получить IP автоматом" - не помогает (но и не должно).
На РС выставляю обратно IP вручную на 192.168.*.* и интернет появляется, до тех пор пока не запущу торрент.

Если на роутере включу DHCP, то РС получает IP из диапазона 169.*.*.*, при том, что в роутере у меня зарезервирован IP по МАС-адресу сетевой РС.

Достаточно было отключить DoS protection в настройках роутера и все заработало.

Почему включенный DoS protection считает nTorrent "врагом"?
Rolis
Сообщения: 519
Зарегистрирован: 25 фев 2014, 20:02
Страна: Россия
Откуда: Moscow
Контактная информация:

Re: DoS protection не дает интернет при использовании nTorre

Сообщение Rolis » 06 авг 2014, 15:51

Вам нужно поднять значения параметров "UDP-FLOOD Packets Threshold" и "TCP-SYN-FLOOD Packets Threshold", а также в самом Torrent-клиенте сделать ограничения.

viewtopic.php?f=22&t=2198
TL-ER6120 | TL-ER6020 | TL-R600VPN | TL-ER604W | TL-WA5210G | TL-WA5110G | TL-WR941ND | TL-WR842ND | TL-WA750RE | TL-WA901ND | TL-MR3420 | TL-MR3020 | TL-SG3210 | TL-SG1024DE | TL-SL5428E | TL-SL3428

Вернуться в «TL-R460»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость