проблема с tl-wn821n

Беспроводной сетевой USB-адаптер серии N, до 300Мбит/с
gilzastr
Сообщения: 2
Зарегистрирован: 12 фев 2013, 09:42
Страна: Россия

проблема с tl-wn821n

Сообщение gilzastr » 12 фев 2013, 09:54

Аппаратная версия устройства: ver. 3.1
Версия драйвера, который Вы ставите: с диска
Ваша страна: Россия
Ваша операционная система: win 7
Антивирусные программы и фаерволы: kis 2010
Изображение
Всем привет! Столкнулся с такой проблемой. У меня стоит роутер tl-wr841n, работает отлично. Установил на втором стационаре wi-fi адаптер wn821n, установил с диска утилиту. В итоге работать не хочет или может я не туда нажал. Если кто сталкивался с такой проблемой подскажите что я сделал не так.
gilzastr
Сообщения: 2
Зарегистрирован: 12 фев 2013, 09:42
Страна: Россия

Re: проблема с tl-wn821n

Сообщение gilzastr » 12 фев 2013, 13:41

Проблема решена. Не подошла утилита QSS под win7, пришлось исправлять совместимость.
dedulik
Сообщения: 1
Зарегистрирован: 07 апр 2013, 02:35
Страна: Ukraine

Re: проблема с tl-wn821n

Сообщение dedulik » 07 апр 2013, 12:05

А вот я, на Windows 8 (x86), ни под какой совместимостью не могу установить QSS (компьютер уходит в вечную перезагрузку). Помогите.
dobyuri
Сообщения: 5
Зарегистрирован: 24 авг 2013, 15:12
Страна: Россия

Re: проблема с tl-wn821n

Сообщение dobyuri » 26 авг 2013, 11:42

gilzastr писал(а):Проблема решена. Не подошла утилита QSS под win7, пришлось исправлять совместимость.

У меня аналогичная проблема. Установил драйвер TL-WN821N_V3_111116 и утилиту TL-WN821N_V3_Utility и ничего не происходит, таблица не активна, при наведении курсора на знак сети пишет TL-WN821N Disabled в диспетчере устройств в разделе сетевые адаптеры отображается "TP-LINK Wireless USB Adapter". Состояние устройства: устройство работает нормально. Как можно это исправить?

Вернуться в «TL-WN821N»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость