Слабо работает антенна, когда подключаю к роутеру TL-WR841ND

2.4ГГц наружная всенаправленная антенна мощностью 15 дБи
maks_m
Сообщения: 4
Зарегистрирован: 21 авг 2014, 19:14
Страна: Беларусь

Слабо работает антенна, когда подключаю к роутеру TL-WR841ND

Сообщение maks_m » 21 авг 2014, 20:04

Что я делаю не так? Сигнал остаётся такой же как и со штатными антеннами.

Схема под спойлером

Последний раз редактировалось maks_m 22 авг 2014, 14:10, всего редактировалось 1 раз.
vintaizer
Сообщения: 301
Зарегистрирован: 08 сен 2012, 01:48
Страна: Россия

Re: Слабо работает антенна, когда подключаю к роутеру TL-WR8

Сообщение vintaizer » 22 авг 2014, 13:00

у 841 ведь 2 штатные антенны....вы подключаете 2-е TL-ANT2415D?

антенна размещена в помещении или на улице?

хорошо бы ещё примерную схему нарисовать, как вы разместили роутер, антенну(-ы) и клиентские устройства
Компьютерные советы http://f1comp.ru/
maks_m
Сообщения: 4
Зарегистрирован: 21 авг 2014, 19:14
Страна: Беларусь

Re: Слабо работает антенна, когда подключаю к роутеру TL-WR8

Сообщение maks_m » 22 авг 2014, 13:25

vintaizer писал(а):у 841 ведь 2 штатные антенны....вы подключаете 2-е TL-ANT2415D?

антенна размещена в помещении или на улице?

хорошо бы ещё примерную схему нарисовать, как вы разместили роутер, антенну(-ы) и клиентские устройства


Я подключаю одну антенну. Неужели если я подключю две такие антенны, сигнал возрастёт в разы? Разве в этом проблема? Может быть роутер просто не может полностью обеспечить такую большую антенну? Например, если подключить такую антенну к 5200 точке доступа, то всё хорошо рработае и вещает сигнал на большие расстояния.
maks_m
Сообщения: 4
Зарегистрирован: 21 авг 2014, 19:14
Страна: Беларусь

Re: Слабо работает антенна, когда подключаю к роутеру TL-WR8

Сообщение maks_m » 22 авг 2014, 13:30

Антенна в помещении стоит возле окна. Квартиру обеспечивает нормально, как и штатные две антенны. Нужно охватить территорию хотя бы в 300 метров радиусом с учетом здания, стоящего между клиентом и антенной.
vintaizer
Сообщения: 301
Зарегистрирован: 08 сен 2012, 01:48
Страна: Россия

Re: Слабо работает антенна, когда подключаю к роутеру TL-WR8

Сообщение vintaizer » 22 авг 2014, 13:56

2 антенны надо использовать для работы технологии mimo

http://citforum.ru/nets/wireless/wifi_mimo/
http://www.intel.com/support/ru/wireles ... 025345.htm

у окна... стекло очень сильно "гасит" wi-fi сигнал.... и есть ли прямая видимость между антенной и клиентом?
Компьютерные советы http://f1comp.ru/
maks_m
Сообщения: 4
Зарегистрирован: 21 авг 2014, 19:14
Страна: Беларусь

Re: Слабо работает антенна, когда подключаю к роутеру TL-WR8

Сообщение maks_m » 22 авг 2014, 14:15

Добавил в шапку схему.

Даже если она расположена возле стекла, квартиру-то она должна хорошо обеспечивать сигналом. Антенна даже нормально не покрывает квартиру. В противоположной стороне квартиры сигнал на смартфоне - 1 деление (через четыре стены). У меня старый роутер наверное мощнее вещает.

Может роутер не осиливает такую антенну? На 5200 точке доступа вроде хорошо сигнал идёт, если подключить.

Вернуться в «TL-ANT2415D»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость